Getik nvidia installatie | PCSPECIALIST

Getik nvidia installatie

Hallo,

Ik heb enkele dagen geleden de 17.3" Octane V bij u besteld. Net heb ik de nvidia driver van uw website gedownload. Tijdens de installatie liep de laptopt vast. Sinds dien maakt de laptop een tikkent geluid tijdens het opstarten en uitzetten. Het klinkt alsof het getik onder de numpad vandaan komt, waar volgens mij hard drives zitten.

Ik heb geprobeerd de driver opnieuw te installeren, echter die van uw website werkt niet. Dus ik heb de driver verwijdert en een nieuwe gedownload van de nvidia website. Echter het getik blijft. Heeft u enig idee hoe ik dit kan oplossen? Het stoort me nogal aangezien de laptop nieuw is.

De driver(s): 02_VGA_W10_part1.rar, 02_VGA_W10_part2.rar, 02_VGA_W10_part3.rar, 02_VGA_W10_part4.rar

Zie de bijlage voor een filmpje met geluid van het tikken.

Mvg,

Brandon van den Bosch
 
Excuses, ik kan het filmpje niet uploaden. Ook niet als .zip bestand.
Edit: Het bestand is te groot.
Edit2: Het getik komt gelukkig niet van de HDD. Het getik hoor ik alleen als ik een speaker heb aangesloten, via aux. Zou er iets kapot kunnen zijn? De audio werkt wel gewoon zoals het hoort, zover ik dat kan beoordelen.
 
Last edited:

Persephone

Member
Staff member
Hoi Brandon!

Sorry voor de late reactie. Gelukkig weet ik wel dat je inmiddels met deze vraag geholpen bent, maar mocht je verder nog andere vragen hebben dan help ik je uiteraard graag verder!
 

johnij

Member
Beetje late reactie maar de klik komt inderdaad van het aansluiten van bv een koptelefoon of speaker op de aux uitgang. Niets bijzonders, gewoon een relais ofzo dat omslaat. De aux uitgang werkt niet altijd naar behoren, het kan soms zijn dat je iets aansluit op de aux uitgang en er gebeurt niets, het geluid komt dan nog steeds uit de speakers ipv uit de koptelefoon of aangesloten speakers... Obsidian heeft er een headphone fix voor. Clevo heeft dit niet om wat voor reden dan ook.
 
Top